go41

Re: custom field not working – $values = get_post_custom_values :: Reply by omerkhan02

von Joern am 14. Jun. 2010 | Keine Kommentare

Joern, I understand that no matter what you do within the sidebar.php file, it will remain on the right due to the div. You need to put the php code and div for the real estate search form up where the div is that contains the slider and float the slider to the left in div =featured or something like that, usually in the header. php file.
However, I did what you said for the social icons, and still they are not being spaced.
Once again, here is alink to my site
user: admin

pass: Digital1

(von: omerkhan02)

Hier noch 7 weitere Ergebnisse dieses Threads:

custom field not working – $values = get_post_custom_values

13. Jun. 2010 (von: omerkhan02)

Joern, 1) I am actually using the Tv Lost theme and the index.php file is as such.Can you please tell me where I would put your code:<?php $values = get_post_custom_values("Image"); if (isset($values[0])) { // checks for custom field Image and…

Re: custom field not working – $values = get_post_custom_values :: Reply by master

13. Jun. 2010 (von: master)

1.the code is in the right place - inside the loop.To make it show something the post needs a custom field "Image" and in the value an image path as explained.BUT you have the_excerpt above the image and the_content below,…

Re: custom field not working – $values = get_post_custom_values :: Reply by omerkhan02

13. Jun. 2010 (von: omerkhan02)

you can see the site here:Also my user is adminpassword is igital or Ironman21I am still waiting for you to answer 2 questions.1. How to make the social media icons which are in a div called socialmedia at the same…

Re: custom field not working – $values = get_post_custom_values :: Reply by omerkhan02

13. Jun. 2010 (von: omerkhan02)

Joern, I got the social icons to go on the same plane. As you see there are two instances of them, both were in a div called "SOCIALMEDIA" SO THE SECOND ONE, THAT WAS BELOW THE NAV BAR, I RENAMED…

Re: custom field not working – $values = get_post_custom_values :: Reply by Joern

14. Jun. 2010 (von: Joern)

your socialmedia1 went up because as sicialmedia there is a width:400px; which doesn't fit beside the menu which has 600px already.because you do not have any style for #socialmedia1 in your stylesheet, I cant 'play' with it..try this first:#socialmedia1{text-align: right;}#socialmedia1…

Re: custom field not working – $values = get_post_custom_values :: Reply by Joern

14. Jun. 2010 (von: Joern)

as you might see yourself with firebug, the #socialmedia is not recognized somehow.you got a missing '}' here in default css....a {color : #369;text-decoration:none;}/*ADDED A '}' above, you do not have!!!*/#socialmedia1 {....about the search, you are... Weiterlesen →

Re: custom field not working – $values = get_post_custom_values :: Reply by omerkhan02

14. Jun. 2010 (von: omerkhan02)

I Jorge that worked. After putting the closing } it worked by adding the spaces however the socialicons1 div was moved down about 20 px from the menu bar and i couldn't figure out why, but when I used Firebug…

Autor:

Du findest mich auch auf Google+, Twitter und Facebook!

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.


weitere forum Beiträge: