go41

Re: Arthemia displaying in IE, plus how to do featured images? :: Reply by Joern

von Joern am 12. Mai. 2010 | Keine Kommentare

Jenny, I just said good night in another thread, but having a look on your site I am sure your bottom and sidebar problem is just about div and /div

You edited sidebar.php and changed something, I guess you deleted somewhere one closing </div> too much or you still have one left. If you do not find I will look tomorrow.
About images, you seem to run arthemia and do not use the resizing script timthumb?

How did you get the image in your headline post?
Tomorrow is another day…
____________________
you find me on Google+, Twitter and Facebook

(von: Joern)

Hier noch 7 weitere Ergebnisse dieses Threads:

Arthemia displaying in IE, plus how to do featured images?

12. Mai. 2010 (von: divinebird)

I am using Arthemia on this site: http://annstablefortwo.comIn Firefox, it displays beautifully. However, in IE, you will notice that the bottom navbar appears in the right-hand sidebar. What am I missing? I can't see what the problem is but no…

Re: Arthemia displaying in IE, plus how to do featured images? :: Reply by divinebird

12. Mai. 2010 (von: divinebird)

LOL Joern, I just tried to get that image in over and over again til it worked. I don't know how to use timthumb; since I didn't understand it I left it alone.I have looked through the sidebar.php but can't…

Re: Arthemia displaying in IE, plus how to do featured images? :: Reply by Joern

13. Mai. 2010 (von: Joern)

Jenny, I think your problem is only on homepage view, right?So it should be in index.php.Does this site's index.php looks like this on the last lines:Code:<?php get_sidebar(); ?>   </div>   <?php get_footer(); ?>I still think there has to be a </div>…

Re: Arthemia displaying in IE, plus how to do featured images? :: Reply by divinebird

13. Mai. 2010 (von: divinebird)

The problem actually happens in all views. I went through the index.php line by line alongside the original copy of the page. After fixing that one tag you mentioned, the tags are identical. I'm so frustrated because of this and…

Re: Arthemia displaying in IE, plus how to do featured images? :: Reply by Joern

13. Mai. 2010 (von: Joern)

I got the feeling it looks all right now.But in IE - bad. One more possibility: in the sidebar is a widget with a table (Affiliates & Sponsors)This table starts correctly:<table><tr>...but is not closed correctly, one '>' is missing a…

Re: Arthemia displaying in IE, plus how to do featured images? :: Reply by divinebird

13. Mai. 2010 (von: divinebird)

That table tag was the problem!! No wonder I didn't catch it by looking in the page files. I had no idea. Thank you!!Also, thanks for the link to the validator website. I will be using that from now on…

Re: Arthemia displaying in IE, plus how to do featured images? :: Reply by master

13. Mai. 2010 (von: master)

great! I see, in IE it's perfect now. It was just one '>' ...Having a question you are welcome here, on arthemia forum I got long time ago the feeling that it's almost only me answering, now I fill my…

Autor:

Du findest mich auch auf Google+, Twitter und Facebook!

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.


weitere forum Beiträge: