go41

Re: Images not showing on Homepage – thumb.php issue :: Reply by master

von Joern am 20. Apr. 2010 | Keine Kommentare

the files in your cache are actually the resized images:

http://www.stonedesign.netai.net/wp-con … 8e235c.png
I do not know why they are not displayed.. error.log would be helpfull
The theme you use is not valid xhtml, check here:
http://validator.w3.org/check?uri=http% … or%2F1.767
most important is in your header.php the line:

<html>
should read

<html xmlns="http://www.w3.org/1999/xhtml">
Checking the source code of your site I see that the Matipid Theme is adding unvisible links to the footer, black on black.. I would not like this.
____________________
you find me on Google+, Twitter and Facebook

(von: master)

Hier noch 5 weitere Ergebnisse dieses Threads:

Images not showing on Homepage – thumb.php issue

19. Apr. 2010 (von: ben1)

Hi Joern,I have installed the theme Matipid by Pad Solutions on my test site at www.stonedesign.netai.net but the thumbnail images aren't showing in my blog posts on the homepage, although they are showing if you go into the actual post.All…

Re: Images not showing on Homepage – thumb.php issue :: Reply by master

19. Apr. 2010 (von: master)

your image is loaded correctly by the theme and thumb.php, but you are right, it's not to see.I guess the script is not caching the image. Did you make the cache folder ...matipidfunctionsthumbcache writeable? This folder (cache) should be set…

Re: Images not showing on Homepage – thumb.php issue :: Reply by ben1

19. Apr. 2010 (von: ben1)

Hi thanks for your reply.The cache folder is set to 755. There are no files in the cache folder.I just tried the new timthumb script and set up the ...matipidfunctionsthumbtemp folder (as 755) and unfortunately this didn't work either.I am…

Re: Images not showing on Homepage – thumb.php issue :: Reply by master

19. Apr. 2010 (von: master)

try also 777, if it's still not working then you should try to get your site's error.log, it will tell you something.Going to my karate training now...____________________you find me on Google+, Twitter and Facebook Weiterlesen →

Re: Images not showing on Homepage – thumb.php issue :: Reply by ben1

20. Apr. 2010 (von: ben1)

I've tried 777 and 755 but with no luck. I've also been routing around my control panel (000Webhosting) but can't locate my site's error.logThere are files appearing in the cache folder now... Weiterlesen →

Autor:

Du findest mich auch auf Google+, Twitter und Facebook!

Schreibe einen Kommentar

Pflichtfelder sind mit * markiert.


weitere forum Beiträge: